Open Shortest Path First
Enviado por VICHUAC • 22 de Mayo de 2014 • Examen • 234 Palabras (1 Páginas) • 182 Visitas
CONFIGURACION BASICA DE LOS ROUTERS
ROUTER 1
enable
config terminal
hostname R1
banner motd 'Victor Aguirre-R1'
no ip domain-lookup
interface fastethernet 0/0
ip address 192.168.10.1 255.255.255.0
no shutdown
exit
interface serial 1/0
ip address 10.1.1.1 255.255.255.252
no shutdown
clock rate 64000
exit
exit
copy running-config startup-config
config terminal
router rip
version 2
network 192.168.10.0
network 10.1.1.0
exit
ROUTER 2
enable
config terminal
hostname R2
banner motd 'Victor Aguirre-R2'
no ip domain-lookup
interface serial 1/0
ip address 10.1.1.2 255.255.255.252
no shutdown
exit
interface serial 1/1
ip address 10.2.2.1 255.255.255.252
no shutdown
clock rate 64000
exit
exit
copy running-config startup-config
config terminal
router rip
version 2
network 10.1.1.0
network 10.2.2.0
exit
ROUTER 3
enable
config terminal
hostname R3
banner motd 'Victor Aguirre-R3'
no ip domain-lookup
interface fastethernet 0/0
ip address 192.168.30.1 255.255.255.0
no shutdown
exit
interface serial 1/1
ip address 10.2.2.2 255.255.255.252
no shutdown
exit
interface fastethernet 0/0
ip address 192.168.30.1 255.255.255.0
no shutdown
exit
exit
copy running-config startup-config
config terminal
router rip
version 2
network 10.2.2.0
network 192.168.30.0
exit
CONFIGURACION DE INTERFACES
ROUTER 1
config terminal
interface fa0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
interface loopback 1
ip address 192.168.31.11 255.255.255.255
no shutdown
exit
exit
copy running-config startup-config
ROUTER 2
config terminal
interface fa0/0
ip address 192.168.1.2 255.255.255.0
no shutdown
exit
interface loopback 1
ip address 192.168.31.22 255.255.255.255
no shutdown
exit
exit
copy running-config startup-config
ROUTER 3
config terminal
interface fastEthernet0/0
ip address 192.168.1.3 255.255.255.0
no shutdown
...