Examen Skill Ccna 4
Enviado por alberto_beto • 26 de Noviembre de 2012 • 686 Palabras (3 Páginas) • 933 Visitas
Task 2: Perform Basic Device Configurations
Configure the R1, R2, and R3 routers according to the following guidelines:
Configure the router hostname.
Disable DNS lookup.
Configure an EXEC mode password.
Configure a message-of-the-day banner.
Configure a password for console connections.
Configure synchronous logging.
Configure a password for vty connections.
R1:
Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#banner motd #R1#
R1(config)#no ip domain-lookup
R1(config)#enable secret class
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#logging synchronous
R1(config-line)#exec-timeout 5
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#logging synchronous
R1(config-line)#exec-timeout 5
R1(config-line)#exit
Task 3: Configure and Activate Serial and Ethernet Addresses
Step 1: Configure interfaces on R1, R2, and R3.
Step 2: Verify IP addressing and interfaces.
Step 3: Configure the PC1 and PC3 Ethernet interfaces.
Step 4: Test connectivity between the PCs and routers
R1(config)#interface fastEthernet0/1
R1(config-if)#ip address 10.0.0.1 255.255.255.128
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface Serial0/0/0
R1(config-if)#ip address 172.16.0.1 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface Serial0/0/1
R1(config-if)#ip address 172.16.0.9 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#end
R1#show ip interface brief
Task 4: Configure Serial Interfaces
Step 1: Configure and verify PPP encapsulation with CHAP authentication between R1 and R2. Thepassword is “cisco”
Step 2: Configure and verify HDLC encapsulation between R2 and R3.
Step 3: Configure Frame Relay between R1 and R3.
R1#configure terminal
R1(config)#username R2 password cisco
R1(config)#interface Serial0/0/0
R1(config-if)#encapsulation ppp
R1(config-if)#ppp authentication chap
R1(config-if)#exitR1(config)#interface Serial0/0/1
R1(config-if)#encapsulation frame-relay
R1(config-if)#frame-relay map ip 172.16.0.9 101 broadcast
R1(config-if)#frame-relay map ip 172.16.0.10 101 broadcast
R1(config-if)#frame-relay interface-dlci 101
R1(config-if)#no keepalive
R1(config-if)#end
R1#show interface Serial0/0/0
R1#show interface Serial0/0/1
R1#show frame-relay pvc
R1#show frame-relay map
Task 5: Configure RIP
Step 1: Configure RIP on R1, R2, and R3.
RIP updates should only be sent on the serial links between the routers. Prevent all other RIP updates on all networks.
Step 2: Test connectivity with the ping command.
Step 3: Verify the routing table with the appropriate command
R1#configure terminal
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#network 10.0.0.0
R1(config-router)#network 172.16.0.0
R1(config-router)#passive-interface fastEthernet0/1
R1(config-router)#no auto-summary
R1(config-router)#end
R1#show ip protocols
R1#show ip route
Task 7: Configure Access Control Lists
Step 1: Allow telnet to R1 and R3 from R2 only.S
Step 2: Do not allow HTTP, Telnet, and FTP traffic from the Internet to PC1.
Step 3: Do not allow PC1 to receive traffic from the 10.0.0.128 /25 network.
Step 4: Verify that PC3 cannot ping PC1, but can ping 10.0.0.1
R1#configure terminal
R1(config)#access-list 101 permit tcp host 172.16.0.2 any eq 23
R1(config)#access-list 101 permit tcp host 172.16.0.5 any eq 23
R1(config)#access-list 101 deny tcp any any eq 23
R1(config)#access-list 101 permit ip any any
R1(config)#line vty 0 4
R1(config-line)#access-class 101 in
R1(config-line)#end
R1#show ip access-lists
R2:
TASK2
Router>enable
Router#configure terminal
Router(config)#hostname R2
R2(config)#banner motd #R2#
R2(config)#no ip domain-lookup
R2(config)#enable secret class
R2(config)#line console 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#logging synchronous
R2(config-line)#exec-timeout 5
R2(config-line)#exit
R2(config)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#logging synchronous
R2(config-line)#exec-timeout 5
R2(config-line)#exit
TASK 3
R2(config)#interface Serial0/0/0
R2(config-if)#ip address 172.16.0.2 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface Serial0/0/1
R2(config-if)#ip address 172.16.0.5 255.255.255.252
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface Loopback0
R2(config-if)#ip address 209.165.200.161 255.255.255.224
R2(config-if)#no shutdown
R2(config-if)#end
R2#show ip interface brief
TASK 4
...