HABEAS DATA
Enviado por jhoisjas • 11 de Julio de 2013 • 206 Palabras (1 Páginas) • 274 Visitas
CURSO DE REDES
DETALLES DE LAS CONFIGURACIONE S DE ROUTERS
RIP
Router1
Router> enable
Router# configure terminal
Router(config)# hostname router1
router1(config)# interface ethernet0
router1(config-if)# ip address 10.1.1.1 255.255.255.0
router1(config-if)# no shutdown
router1(config)# interface s0
router1(config-if)# ip address 172.16.10.1 255.255.0.0
router1(config-if)# no shutdown
router1(config-if)# exit
router1#
router1(config)# router rip
router1(config-router)# network 172.16.0.0
router1(config-router)# network 10.0.0.0
Router2
router2(config)# interface Ethernet0
router2(config-if)# ip address 10.1.1.2 255.255.255.0
router2(config)# router rip
router2(config-router)# network 10.0.0.0
Router3
router3(config)# interface Serial0
router3(config-if)# ip address 172.16.10.2 255.255.0.0
router3(config)# router rip
router3(config-router)# network 172.16.0.0
IGRP
Router1
Router> enable
Router# configure terminal
Router(config)# hostname router1
router1(config)# interface ethernet0
router1(config-if)# ip address 10.1.1.1 255.255.255.0
router1(config-if)# no shutdown
router1(config)# interface s0
router1(config-if)# ip address 172.16.10.1 255.255.0.0
router1(config-if)# no shutdown
router1(config-if)# exit
router1#
router1(config)# router igrp 100
router1(config-router)# network 172.16.0.0
router1(config-router)# network 10.0.0.0
Router2
router2(config)# interface Ethernet0
router2(config-if)# ip address 10.1.1.2 255.255.255.0
router2(config)# router igrp 100
router2(config-router)# network 10.0.0.0
Router3
router3(config)# interface Serial0
router3(config-if)# ip address 172.16.10.2 255.255.0.0
router3(config)# router igrp 100
router3(config-router)# network 172.16.0.0
OSPF
Router1
Router> enable
...